The earlier issue affecting account connection and token renewal with X/Twitter has been resolved. Thank you for your patience.
Posted May 26, 2025 - 05:12 CEST
Monitoring
X/Twitter is experiencing a partial outage, affecting account connection and token renewal. X/Twitter has acknowledged the issue at https://docs.x.com/status
Thank you for your patience, we will continue to monitor the issue.
Posted May 23, 2025 - 15:43 CEST
This incident affected: Web Application (app.agorapulse.com).