Infinite loading when trying to create or update a listening search

Incident Report for Agorapulse

Resolved

This incident has been resolved. Listening searches can now be created and updated again. Thank you for your patience.
Posted Aug 12, 2025 - 18:55 CEST

Update

We are continuing to investigate this issue.
Posted Aug 12, 2025 - 14:48 CEST

Investigating

We are currently investigating the issue
Posted Aug 12, 2025 - 14:24 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).