Instagram Outage
Incident Report for Agorapulse
Resolved
We are happy to report that Facebook have resolved the issue https://developers.facebook.com/status/issues/303002637919542/

Thank you for your patience while this issue was being investigated
Posted Mar 19, 2021 - 20:18 CET
Monitoring
We are currently facing an issue with Instagram publishing due to what appears to be downtime on Instagram.

You may see either of these errors

Publishing :
Facebook error: An unexpected error has occurred. Please retry your request later. (code 2, subcode null) 'null - null' (5 retries)

Or when trying to reply:

Error while publishing a comment on Instagram. Received Facebook error response of type OAuthException: This API call does not support the requested response format (code 20, subcode 1772107) 'Instagram Comment Not Added - Your Instagram comment was not added - please try again'

We are sorry for this inconvenience and will update you when things return to normal
Posted Mar 19, 2021 - 19:36 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).