Inbox loading issue and tool being unresponsive

Incident Report for Agorapulse

Resolved

A bug ticket has been created by our team in order to track the issue and work on a fix. If you need help regarding this issue, please reach out to support@agorapulse.com.
Posted Aug 14, 2025 - 16:11 CEST

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 20:23 CEST

Investigating

When having Bluesky or Google My Business profiles on top of Profile list, inbox will not load and tool will be unresponsive. It can be fixed by rearranging profiles order in Menu/groups settings.

We are currently investigating the issue.
Posted Aug 13, 2025 - 09:55 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Conversations data processing (Inbox & Listening)).