Instagram Publishing Issue
Incident Report for Agorapulse
Resolved
After monitoring the fix that was implemented by Instagram, we're seeing that Instagram publishing is back to normal.

We've concluded the issue has been fully resolved. Thank you for your patience.
Posted Mar 15, 2022 - 06:30 CET
Monitoring
Instagram have implemented a fix for the publishing issue and at the moment all posts are starting to publish successfully. We will continue to monitor this situation to ensure the fix is working completely
Posted Mar 14, 2022 - 23:39 CET
Investigating
We are currently investigating an issue where Instagram posts aren't currently publishing successfully and receive the following error message
An unexpected error has occurred. Please retry your request later. (code 2, subcode null)

We are checking with Instagram in relation to this issue.
Posted Mar 14, 2022 - 16:45 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).