Instagram Publishing Error

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 10:29 CEST

Investigating

We’re seeing reports of Instagram image and video posts failing to publish.

Our team is investigating this closely to identify the cause.

The errors reported are:

For video posts, “Media upload has failed (2207076)";
For image posts, "Only photo or video can be accepted as media type. (code 9004, subcode 2207052) 'Media download has failed. The media URI doesn't meet our requirements"

Some posts are publishing normally. If any posts failed during this period, use the “Retry Now” button to republish.

We’re keeping a close eye on this and will share updates as we learn more.
Posted Apr 27, 2026 - 04:41 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).