400 error when trying to use the Canva integration

Incident Report for Agorapulse

Resolved

The Canva integration will be temporarily removed while a long-term fix is put in place. Customers who have used the integration recently will be sent further information in-app directly, contact support@agorapulse.com with any questions.
Posted Oct 28, 2025 - 14:20 CET

Investigating

We are currently investigating this issue.
Posted Oct 23, 2025 - 14:56 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).