X/Twitter API Outage

Incident Report for Agorapulse

Resolved

The Twitter/X API outage is resolved and working as expected.
Posted Jun 26, 2025 - 21:02 CEST

Identified

The Twitter/X API has been experiencing an outage since approximately 4 PM UTC today, affecting Publishing and Inbox functionality.
Posted Jun 26, 2025 - 19:19 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening), Scheduled posts publishing).