Issue Publishing Posts to LinkedIn

Incident Report for Agorapulse

Resolved

As the LinkedIn error rate has continued to drop, we are marking this as Resolved. Thank you for your patience.
Posted Dec 16, 2025 - 22:39 CET

Monitoring

Error rates have decreased and are being monitored closely. Use the "Retry Now" to publish any previously affected posts.
Posted Dec 16, 2025 - 22:04 CET

Identified

Posts with attachments may fail with an “error while uploading media.” We are monitoring this issue with LinkedIn, thank you for your patience.
Posted Dec 16, 2025 - 21:48 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).