Issues with adding some Facebook Pages & Instagram accounts and renewing tokens impossible
Incident Report for Agorapulse
Resolved
Meta have marked this issue as resolved. Please do contact us if you face any issues renewing tokens or adding Pages or Instagram accounts
Posted Jan 07, 2023 - 14:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2023 - 14:34 CET
Identified
Meta have updated their status page for this issue and their engineers are working on a fix, https://loom.com/i/136c389b08bf43b6b69716f9ba58e5eb https://metastatus.com/graph-api
We will keep you updated on when they release a fix for this issue.

Thank you for your patience on this matter.
Posted Jan 06, 2023 - 11:15 CET
Investigating
We are currently investigating an issue where users are impacted by not being able to add some pages/Instagram accounts or renewing tokens even though the relevant roles are assigned correctly.

There is a reported bug here https://developers.facebook.com/support/bugs/994034301555870/?join_id=f3c066c65ca6f88 and we are also troubleshooting with Meta directly.

We are sorry for the inconvenience and will keep you updated as and when we receive more information from Meta.
Posted Jan 05, 2023 - 16:21 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI), Scheduled posts publishing).