Instagram video posts failing to publish
Incident Report for Agorapulse
Resolved
Facebook has implemented a fix which is now live and video publishing has returned to normal. We are very sorry for the inconvenience this issue may have caused and thank you for your patience while we waited for the fix from Facebook.
Posted Apr 01, 2022 - 14:56 CEST
Identified
We are facing an issue where Video posts for Instagram are failing to publish. Facebook/Instagram are looking into this issue here https://developers.facebook.com/support/bugs/429918432227032/?join_id=f1c73a91905e174 and we are waiting for more information on this issue.

We apologize for the inconvenience and will post another update as soon as we learn more.
Posted Mar 31, 2022 - 13:59 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).