Meta Outage

Incident Report for Agorapulse

Monitoring

Error rates are improving, it seems Meta has implemented some fixes. We will continue to closely monitor the situation. Thank you for your patience.
Posted Jun 12, 2026 - 19:04 CEST

Identified

Meta is experiencing an outage, which is affecting their native sites and API functionality since around 1:30pm UTC. A common error seen in publishing and inbox replies is: `An unknown error has occurred` for Instagram, Facebook & Threads.

We will monitor sites such as https://downdetector.com/ and https://metastatus.com/ for updates and share once we know more.
Posted Jun 12, 2026 - 16:02 CEST
This incident affects: Publishing & Data Processing (Conversations data processing (Inbox & Listening), Scheduled posts publishing).