Facebook Video Publishing Delays
Incident Report for Agorapulse
Resolved
This incident has been resolved
Posted Nov 20, 2019 - 12:30 CET
Investigating
We've noticed a delay when publishing posts with video to Facebook. Posts with images and text do not seem to be affected at this time.

We're closely monitoring the situation and thank you for your patience.
Posted Nov 19, 2019 - 21:53 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).