TikTok Posts Stuck Pending

Incident Report for Agorapulse

Monitoring

TikTok publishing rates have improved, but we will continue to monitor the situation.
Posted Mar 27, 2026 - 16:57 CET

Identified

We’re seeing reports of TikTok video posts stuck in a 'pending' state. It looks like a wider issue with TikTok's API. Posts affected eventually fail with 'This post took too much time to compute and failed'. We will update as we know more.
Posted Mar 26, 2026 - 14:34 CET
This incident affects: Publishing & Data Processing (Scheduled posts publishing).