Facebook Private Message Issue
Incident Report for Agorapulse
Resolved
We are very happy to let you know that Facebook confirmed that the incident has been resolved: Replying to Private Messages is now working.
==> https://developers.facebook.com/support/bugs/484143269217803/


Please note that replying to people that got in touch for the first time during the incident (between approx 10:00 AM and 11:00 PM, December, 2nd) is still not possible. Users would have to start a message with your pages again before you are able to send them messages.

Thank you for your patience while we waited for this to be resolved.
Posted Dec 04, 2020 - 09:29 CET
Monitoring
Issue seems to be partially resolved, we’re still monitoring the issue with Facebook, here: https://developers.facebook.com/support/bugs/484143269217803/

For now, you can :
- Reply to people who send you a new message
==> for new conversations (people who send a new message to your page for the first time since 11 PM, December 2nd)
==> for previous conversations: even if the previous messages have been impacted by the bug, it’s possible to answer them since 11 PM, December 2nd

But you still can’t :
- Reply to people that got in touch for the first time during the incident yesterday (so between approx 10:00 AM and 11:00 PM, December, 2nd)


We apologize for any inconvenience and will keep you updated on the status of this issue.
Thanks for your patience.
Posted Dec 03, 2020 - 09:33 CET
Identified
Facebook are currently experiencing an issues with replying to Private messages, showing this error (#551) This person isn't available right now

Facebook have a ticket on this issue here : https://developers.facebook.com/support/bugs/484143269217803/
We apologise for any inconvenience and will keep you updated on the status of this issue.
Posted Dec 02, 2020 - 14:22 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).