LinkedIn reply issue
Incident Report for Agorapulse
Resolved
We can confirm this is incident is now resolved.

Thanks for your patience.
Posted Sep 09, 2022 - 09:30 CEST
Identified
LinkedIn have confirmed they are facing an issue that is impacting replies to comments.

Agorapulse users may see this error when trying to reply to LinkedIn comments in their Inbox:
Error while publishing a comment on Linkedin. java.util.concurrent.ExecutionException: com.linkedin.restli.server.RestLiServiceException [HTTP Status:422]: com.linkedin.restli.client.RestLiResponseException: Response status 422, serviceErrorMessage: ERROR :: /parent :: ReadOnly field present in a create request

We are waiting for more information from LinkedIn. We will update date this status with any further developments.

We apologise for this inconvenience.
Posted Sep 08, 2022 - 13:17 CEST
This incident affected: Linkedin Publishing & Data Processing.