Facebook reply error
Incident Report for Agorapulse
Resolved
This incident has been resolved. We apologise for any inconvenience this may have caused
Posted Jun 12, 2020 - 11:10 CEST
Identified
Facebook has identified the issue which is causing the error when commenting on Facebook posts through their API, and that they are working on resolving it.

We will update you again as we learn more.
Posted Jun 12, 2020 - 11:06 CEST
Investigating
We are currently monitoring an issue with Facebook replies. Some of our customers have seen an error when replying to both Facebook ads and Facebook comments.

The error code states: The item you tried to reply to has been deleted from Facebook
https://developers.facebook.com/support/bugs/2686748158316940/

The replies seem to be posting to Facebook correctly, despite the error code. We will continue to monitor this issue closely.
Posted Jun 12, 2020 - 03:01 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).