Threads Outage

Incident Report for Agorapulse

Resolved

This incident has been resolved
Posted Jul 18, 2025 - 09:18 CEST

Monitoring

Meta has acknowledged the partial API issue with Threads at https://metastatus.com/graph-api and we will continue to monitor for updates.

Posted Jul 17, 2025 - 20:14 CEST

Identified

This issue is ongoing due to a partial Threads API outage. Thank you for your continued patience.
Posted Jul 17, 2025 - 17:48 CEST

Investigating

Publishing to Threads is currently failing with an "unexpected error". An Investigation is ongoing.
Posted Jul 16, 2025 - 22:09 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).