Instagram Publishing Error
Incident Report for Agorapulse
Resolved
Meta has closed the bug https://developers.facebook.com/support/bugs/1190080988960235/ related to Instagram carousels failing. Publishing has returned to normal.

We apologise for this inconvenience.
Posted Sep 12, 2024 - 16:46 CEST
Monitoring
Carousel Posts for Instagram seem to be publishing without failure again, however we are still waiting on an official update from META on this bug here https://developers.facebook.com/support/bugs/1190080988960235/
Posted Sep 12, 2024 - 14:42 CEST
Update
We apologise for the continued disruption to publishing carousel posts on Instagram. We are waiting to hear from META on this outage as reported here https://developers.facebook.com/support/bugs/1190080988960235/
Posted Sep 12, 2024 - 10:32 CEST
Investigating
We are experiencing an issue when publishing to Instagram with the following error (#2) Service temporarily unavailable (code 2, subcode null) 'null - null'

This seems to be affecting all 3rd Party tools and is only for carousel-type posts (multi-image). We advise using the send to mobile to complete these until META resolves this issue.

We will keep you updated on this issue when we hear more from META.

We apologise for this inconvenience.
Posted Sep 11, 2024 - 17:21 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).