Meta API Outage

Incident Report for Agorapulse

Resolved

Meta has marked the issue resolved. You should be able to renew Facebook / Instagram connections and republish any failed posts.
Posted Aug 14, 2025 - 22:31 CEST

Monitoring

Meta has reported implementing a fix for the issue. We will keep monitoring to ensure services continue to return to normal.
Posted Aug 14, 2025 - 21:46 CEST

Identified

Meta has confirmed the disruption to their API: https://metastatus.com/graph-api

Posted Aug 14, 2025 - 18:26 CEST

Investigating

Meta’s API has been experiencing connection issues over the past few hours. This may cause some accounts to disconnect and require reconnection. We are actively monitoring the situation and apologize for any inconvenience.
Posted Aug 14, 2025 - 17:54 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).