TikTok Posts Stuck Pending

Incident Report for Agorapulse

Resolved

Following the earlier reports of TikTok posts being stuck in 'pending,' we can confirm that the issue has been resolved. Our team has verified that new posts are uploading successfully. Please retry your posts.
Posted Mar 25, 2026 - 23:40 CET

Investigating

We’re seeing reports of TikTok video posts stuck in a 'pending' state. It looks like a wider issue with TikTok's API. We're keeping a close eye on it for you and will update as we know more.
Posted Mar 25, 2026 - 15:49 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).