Facebook Video Post Issue
Incident Report for Agorapulse
Resolved
This issue has been resolved and video publishing has returned to normal.

Thank you for your patience on this matter
Posted Oct 27, 2020 - 09:14 CET
Investigating
We've identified an issue pertaining to Facebook posts containing a video. Some our customers have reported that when they publish a Facebook post containing a video there will be a delay from the time of publication to the time the post is available on Facebook.

This does not effect Facebook posts with text only, or Facebook posts with an image.

We have a direct support ticket open with Facebook and will continue to monitor the situation closely. Thank you in advance for your patience.
Posted Oct 26, 2020 - 20:42 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).