Save Button Disabled on Some Video Posts

Incident Report for Agorapulse

Resolved

The issue where the Save button could be disabled for some video posts has now been fixed.
Posted Sep 25, 2025 - 10:58 CEST

Identified

The issue has been identified and the team is working on a fix.

We will provide further updates as soon as a fix is in place.
Posted Sep 24, 2025 - 12:28 CEST

Update

We are continuing to investigate this issue.
Posted Sep 23, 2025 - 22:16 CEST

Investigating

We are currently investigating an issue where the Save button may be disabled for some video posts, showing the message:
Cannot schedule while retrieving video duration

In many cases, reopening the post resolves the problem. As a workaround, you can also duplicate the post for editing and delete the original.

We’ll provide further updates as soon as a fix is in place.
Posted Sep 23, 2025 - 22:11 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).