"An error occurred while trying to search item ids from OpenSearch" message when trying to access Inbox

Incident Report for Agorapulse

Resolved

This incident has been resolved, Inbox usage is back to normal
Posted Jun 03, 2025 - 17:02 CEST

Investigating

We are currently investigating the issue.
Posted Jun 03, 2025 - 16:11 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Conversations data processing (Inbox & Listening)).