Facebook and Instagram Down
Incident Report for Agorapulse
Resolved
We are delighted to share that everything has returned to normal. Thank you for your patience while Facebook and Instagram are experiencing downtime.
Posted Oct 05, 2021 - 09:00 CEST
Monitoring
Facebook and Instagram appear to be back up. We have noticed slow performance natively, which leads us to want to monitor the situation further before we give the all clear.

For the moment, the inbox is behaving normally for both Facebook and Instagram, and scheduling is back as well.

When we have confirmation that things are resolved and working smoothly, we'll update our status once more.
Posted Oct 05, 2021 - 01:00 CEST
Investigating
It seems that both Facebook and Instagram are experiencing downtime. Both natively and over the API.

Our customers will not be able to log into Agorapulse using Facebook login. This will affect all aspects of publication and inbox items for both Facebook and Instagram.

We are keeping an eye on the situation and will continue to update as we can. Thank you, in advance, for your patience.
Posted Oct 04, 2021 - 17:59 CEST
This incident affected: Facebook Publishing & Data Processing and Instagram Publishing & Data Processing.