Instagram video posts failing to publish
Incident Report for Agorapulse
Resolved
Meta have confirmed they have resolved this issue. Thank you for your patience during this outage. https://metastatus.com/graph-api
Posted Aug 19, 2022 - 09:24 CEST
Monitoring
The Meta team has acknowledged the current video auto-publishing outage and is currently working on a resolution. We'll be monitoring the issue while we wait for this resolution. Live updates on their status can be found here https://metastatus.com/
Posted Aug 18, 2022 - 16:20 CEST
Update
We are continuing to investigate this issue.
Posted Aug 18, 2022 - 16:19 CEST
Investigating
We are currently investigating an issue where video posts for Instagram are failing to publish, resulting in the following error:

Facebook error: Media ID is not available (code 9007, subcode 2207027) 'Cannot Publish - The media is not ready for publishing, please wait for a moment

Posts with photos are publishing as normal. As soon as we get more information from Instagram we will update this status. Meta have acknowledged the issue as you can read here https://metastatus.com/graph-api

Please accept our apologies for this issue while we wait for their fix
Posted Aug 17, 2022 - 20:58 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).