We are continuing to work on a fix for this issue.
Posted Feb 26, 2026 - 16:43 CET
Identified
The issue has been identified and is coming from Meta's API directly. We’re continuing to monitor error rates and will share updates as we learn more.
Posted Feb 26, 2026 - 14:20 CET
Investigating
Instagram video posts (Reels) are currently failing with this error : Error on publishing, Invalid parameter (code 100, subcode 2207089) "Carousel Item Cannot Be Published Standalone – Media created with media_type=VIDEO is a carousel item and cannot be published as a standalone post. To publish a standalone video, use media_type=REELS instead."
We are currently investigating the issue.
Posted Feb 26, 2026 - 11:08 CET
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).