Facebook Outage
Incident Report for Agorapulse
Resolved
We are happy to report that Facebook has marked this issue as resolved! (https://developers.facebook.com/status/issues/492652922187445/)

Thank you for your patience while we waited on this fix and we apologise for any inconvenience this outage caused
Posted May 01, 2021 - 11:01 CEST
Monitoring
It is now possible to log in to Agorapulse with Facebook and also add an Instagram account, we are still experiencing issues with adding a Facebook page.

https://developers.facebook.com/status/dashboard/

We will keep monitoring this situation and will keep you updated on any resolution from Facebook.

Thank you for your patience on this matter.
Posted Apr 30, 2021 - 23:18 CEST
Investigating
We are currently impacted by an issue with Facebook https://developers.facebook.com/status/dashboard/ This is prevent logging to Agorapulse with Facebook (but email/ password is working perfectly) and also connecting Facebook Pages and Instagram accounts.

We are closely monitoring this and will update you as soon as we have more information. We apologise for this inconvenience.
Posted Apr 30, 2021 - 13:35 CEST
This incident affected: Web Application (app.agorapulse.com).