Facebook publishing issue
Incident Report for Agorapulse
Resolved
We are very happy to let you know that Facebook have resolved this issue. Photo posts will appear on your timeline again now.

Thank you for your patience while we waited for this to be resolved
Posted Jul 17, 2020 - 12:21 CEST
Identified
Facebook is currently experiencing a partial outage : some image posts published from third party tools are not published in the page feed.

Facebook has identified the issue and is working on the fix, as you can read here and here

We apologize for any inconvenience that may be caused by this interruption
Posted Jul 10, 2020 - 16:30 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).