Instagram Reels - Publishing Failures

Incident Report for Agorapulse

Identified

We can confirm that the issue comes from Meta's API directly, other competitor tools are impacted as well, we are monitoring the situation and will post an update as soon as we have more information.
Posted May 25, 2026 - 09:45 CEST

Investigating

We are currently seeing failures when publishing Instagram Reels. Video posts are remaining in a pending state for an extended period before failing with the following error:

"Received Facebook error response of type GraphMethodException: Authorization Error (code 100, subcode 33)"

We are actively investigating this issue and will post an update as soon as we have more information.
Posted May 25, 2026 - 04:10 CEST
This incident affects: Publishing & Data Processing (Scheduled posts publishing).