Linkedin publishing issues
Incident Report for AgoraPulse
Resolved
The outage has been resolved by the Linkedin team around 7pm GMT. Thank you for your patience
Posted Sep 11, 2019 - 22:10 CEST
Identified
We received the following feedback from Linkedin team:
"Thank you for reporting. There is a known outage in the service. SRE's are engaged and working on the issue with top priority."

We really apologize for the inconvenience and hope the Linkedin team will fix this issue as soon as possible.
Posted Sep 11, 2019 - 17:10 CEST
Investigating
We’re currently facing a Linkedin publishing bug, preventing users to publish any item with a media attached on Linkedin (error code: Media upload failed )
We reported this issue to the Linkedin teams and we will update this incident as soon as we have identified the problem.
We really apologize for the inconvenience
Posted Sep 11, 2019 - 13:23 CEST
This incident affected: Linkedin Publishing & Data Processing.