Platform Loading Issues
Incident Report for AgoraPulse
Resolved
This incident has been resolved. Thanks for your patience
Posted 5 months ago. Apr 05, 2019 - 09:34 CEST
Monitoring
We released a new version to fix this issue and for now, there is no loading delay anymore.
We keep monitoring this and will update this incident very soon to confirm the resolution.
Thanks!
Posted 5 months ago. Apr 04, 2019 - 23:58 CEST
Investigating
We are currently experiencing loading and syncing delays with our desktop app, mobile app, and Chrome Extension. Our tech team is working hard to resolve this issue as quickly as possible.
Posted 5 months ago. Apr 04, 2019 - 18:43 CEST
This incident affected: Manager.