The intermittent loading issues have been resolved. We did not identify a specific root cause, but it has stabilized. We’ll continue to monitor for any recurrence.
Posted Jul 14, 2025 - 20:49 CEST
Monitoring
The intermittent loading issues have improved, we're still monitoring to ensure stability.
Posted Jul 14, 2025 - 18:41 CEST
Investigating
Some users are experiencing intermittent slowness or loading issues in Agorapulse. We're investigating the root cause. Thank you for your patience.
Posted Jul 14, 2025 - 16:36 CEST
This incident affected: Web Application (app.agorapulse.com).