X (Twitter) publishing : unable to add more than 280 characters fo X plus accounts

Incident Report for Agorapulse

Resolved

We created a dedicated bug ticket for this issue, we are working on a fix, please reach out to support@agorapulse.com if you are impacted.
Posted Jun 18, 2025 - 11:52 CEST

Investigating

Users of X plus accounts are unable to add more than 280 characters, we are currently investigating the issue.
Posted Jun 18, 2025 - 10:15 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).