Facebook Video Publishing Failures

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 15:44 CET

Monitoring

We are not seeing anymore errors within or monitoring tool for this issue, we keep monitoring the situation on our side.
Posted Mar 13, 2026 - 10:57 CET

Identified

While we continue to see Facebook video posts failing, others using the Meta API have reported the same. We are continuing to monitor the situation and will update as we learn more.
Posted Mar 12, 2026 - 16:48 CET

Investigating

We are investigating reports of Facebook video posts failing with an error from Meta: There was a problem uploading your video file. Please try again with another file". (code 6000) We will provide updates as soon as we have more information.
Posted Mar 12, 2026 - 14:18 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).