Instagram DM message failure
Incident Report for Agorapulse
Resolved
We are delighted to share that everything has returned to normal. Thank you for your patience while Facebook and Instagram are experiencing downtime.
Posted Nov 04, 2021 - 09:57 CET
Investigating
It appears that Instagram is having trouble with the inboxes of Business accounts. Natively, Business Account inboxes are not loading properly.

This has led to DM reply failures here on Agorapulse, with the following error message:
Received Facebook error response of type GraphMethodException: Unsupported get request. Object with ID 'xxxxx' does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api (code 100, subcode 33)

Instagram has also been up and down natively. We are keeping a close eye on the scenario and will update just as soon as we can. Thank you for your patience in this matter.
Posted Nov 03, 2021 - 21:37 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).