Instagram token issue
Incident Report for AgoraPulse
Resolved
This incident has been resolved
Posted 22 days ago. Jul 31, 2019 - 07:30 CEST
Monitoring
Facebook updated our support ticket with the following reply: "Our engineering team investigated the issue and was able to release a fix intended to resolve the issue yesterday evening."
If your Instagram token is still invalid, you should now be able to renew it: we need you to click on the "connect" button. (please make sure you have an admin role for the Facebook page linked to the Instagram account)
Posted 23 days ago. Jul 30, 2019 - 07:22 CEST
Update
Despite the Facebook bug identified being marked as solved, we’re still facing dozen of Instagram clients token being invalidated on a very regular basis when we try to synchronize them.
We opened a private support ticket to contact their team, as a Facebook and Instagram partner. Our ticket status is currently "under investigation"
Be sure we’re monitoring this incident very seriously
Posted 28 days ago. Jul 25, 2019 - 10:24 CEST
Identified
Since July 17, we started to be impacted by the following Instagram/Facebook issue

As a result, your Instagram account token might be invalid many times for the last 24 hours, even if you renew it correctly on a regular basis.
Your scheduled items might also fail to be published with the following error message: "(#10) Application does not have permission for this action (code 10, subcode null)"

We're monitoring this issue closely and apologize for the inconvenience
Posted about 1 month ago. Jul 18, 2019 - 12:50 CEST
This incident affected: Instagram Publishing & Data Processing.