Meta outage impacting Instagram video publishing
Incident Report for Agorapulse
Resolved
Meta has rolled out a fix and Instagram publishing is back to normal. Thank you for your patience while we waited for this fix from Meta.
Posted May 07, 2024 - 09:35 CEST
Identified
Meta is currently experiencing an API issue that is affecting the ability to publish videos on Instagram. We are closely monitoring the situation and will provide updates as soon as possible.
Posted May 06, 2024 - 17:01 CEST
This incident affected: Web Application (app.agorapulse.com), Mobile Application (Android & iOS) and Publishing & Data Processing (Scheduled posts publishing).