TikTok post stuck pending

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 11:09 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 16, 2026 - 10:10 CET

Monitoring

We’ve analyzed the logs and confirmed that the videos are successfully reaching TikTok, however we detected a change in how TikTok is currently moderating content which was causing posts to fail.
Posted Mar 16, 2026 - 09:51 CET

Investigating

We are currently investigating an issue where we see TikTok post stuck pending, ultimately failing with the error : This post took too much time to compute and failed.

We will give update as soon as we have more information about this issue.
Posted Mar 13, 2026 - 16:21 CET
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).