Twitter synchronization down
Incident Report for AgoraPulse
Resolved
This incident has been resolved. Thanks for your patience
Posted 7 months ago. May 31, 2018 - 16:59 CEST
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 31, 2018 - 15:10 CEST
Investigating
We're currently facing a Twitter API issue preventing the synchronization of any item (mention, DM).
We're investigating this to find a workaround and catch up with missed items.
Thanks for your patience.
Posted 7 months ago. May 31, 2018 - 11:46 CEST
This incident affected: Manager.