Instagram Publishing Location Issue
Incident Report for Agorapulse
Resolved
Facebook confirmed the bug was fixed: the option is now back on Agorapulse, you can add a location to your next scheduled or queued items.
All previously scheduled/queued Instagram posts that have not been published yet will resume posting as originally created with tagged locations if applicable.

Thanks
Posted Apr 18, 2019 - 20:27 CEST
Update
As there is still no update from Facebook, we disabled the location feature and removed tagged locations from all scheduled and queued Instagram items with our weekly release.

Once the bug is resolved by Facebook, the option will be back on Agorapulse
Posted Apr 17, 2019 - 13:07 CEST
Identified
Instagram API is currently experiencing an issue that is impacting all third party apps that prevents direct posting where location tagging is used.
The error message you will receive is the following: Facebook error: Fatal (code -1, subcode 2207001) errorUserTitle=Instagram Platform API Error

Facebook received information about this bug report and assigned it to their team: https://developers.facebook.com/support/bugs/307064806625308/

The next steps on Agorapulse will be: with our next release planned on April 17, we will disable this feature and remove tagged locations from all scheduled and queued items.
In the meantime, our recommendation is to publish the Instagram post without using the location feature.

Once the bug is resolved by Facebook, the option will be back on Agorapulse
Posted Apr 16, 2019 - 16:05 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).