LinkedIn Outage
Incident Report for Agorapulse
Resolved
We are seeing no further issues with LinkedIn, thank you for your patience while we waited to see this fully resolved by LinkedIn
Posted Jan 15, 2020 - 16:17 CET
Update
We are continuing to monitor this situation
Posted Jan 15, 2020 - 09:07 CET
Monitoring
UPDATE: Everything seem to be operational but we are monitoring the situation closely


There is another outage of LinkedIn. No items are published either in Publishing or in Inbox (replies)
https://downdetector.com/status/linkedin/

We apologies for this inconvenience that is outside of our control. We will keep monitoring this situation
Posted Jan 14, 2020 - 16:24 CET
This incident affected: Linkedin Publishing & Data Processing.