Facebook issue: Error when replying to a comment
Incident Report for Agorapulse
Resolved
We are no longer seeing any issues replying to comments. Thank you for your patience on this issue.
Posted Aug 10, 2020 - 09:42 CEST
Monitoring
We're still monitoring the issue which seems to be resolved now. We're in touch with Facebook and we are awaiting their feedback on the scenario and their fix. Thanks for your patience.
Posted Aug 03, 2020 - 18:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2020 - 11:58 CEST
Update
We are continuing to investigate this issue.
Posted Aug 03, 2020 - 11:58 CEST
Investigating
Facebook is currently facing an issue with their API. As a result, replying to a comment returns an error message, even if the reply is correctly sent. You will receive the following error message: Facebook error: An unknown error occurred (code 1, subcode 99) 'null - null'

This issue has been reported here

We apologize for any inconvenience that may be caused by this issue and will keep you updated.
Posted Aug 03, 2020 - 11:58 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).