X (Twitter) Outages

Incident Report for Agorapulse

Resolved

X (Twitter) has resolved this issue. Services are back to normal, and you should no longer experience issues with account connections, publishing, or replying in the inbox. Thank you for your patience while this issue was ongoing.
Posted Mar 11, 2025 - 03:22 CET

Monitoring

X (Twitter) is currently experiencing intermittent outages. As a result, you may encounter issues with account connections, failed publishing attempts, or difficulties replying in the inbox.

We are monitoring the situation and appreciate your patience.
Posted Mar 10, 2025 - 16:32 CET
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Analytics data processing (Report & ROI), Conversations data processing (Inbox & Listening), Scheduled posts publishing).