Facebook Posts with Multiple Images Issue
Incident Report for Agorapulse
Resolved
Our dev team has released a fix and this should no longer affect our customers.

Thanks for your patience.
Posted Jul 21, 2020 - 16:59 CEST
Identified
We have identified an issue with Facebook Multiple image posts failing with the following error: Facebook error: (#100) Param attached_media[0][media_fbid] must be a valid media id (code 100, subcode null) 'null - null'

We are working on a fix for this and apologies for the inconvenience this is causing.
Posted Jul 21, 2020 - 14:41 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).