Facebook Private Message Issue
Incident Report for Agorapulse
Resolved
After monitoring the fix that was implemented by Meta, we're seeing that everything is back to normal.

We have concluded that the issue has been completely resolved. Thank you for your patience.
Posted Nov 16, 2023 - 08:20 CET
Monitoring
Meta has released a fix on their end. We will continue to monitor the situation and provide another update soon.
Posted Nov 16, 2023 - 06:19 CET
Identified
We're currently experiencing an issue with Facebook's private messaging service that is preventing users from responding to messages.

This problem is caused by a technical issue on Meta's end and is limited to Facebook's private messaging feature. Meta has acknowledged this problem, and you can read about it here: https://metastatus.com/messenger.

We apologise for any inconvenience and will keep you updated on the status of this issue.
Posted Nov 16, 2023 - 03:15 CET