Issue Publishing Posts to TikTok

Incident Report for Agorapulse

Resolved

Publishing to TikTok has returned to normal. If your account lost its connection during the API outage, it will need to be renewed to resume publishing normally. Thank you for your patience.
Posted Jan 26, 2026 - 20:15 CET

Monitoring

Error rates continue to improve. Due to token loss from the TikTok outage, you may need to renew your token to resume publishing.
Posted Jan 26, 2026 - 14:47 CET

Identified

We have confirmation that the issue comes from TikTok directly, it appears that their API is facing a partial outage. They are actively working on a fix and we are monitoring the situation.
Posted Jan 26, 2026 - 11:11 CET

Investigating

We are currently investigating this issue.
Posted Jan 26, 2026 - 09:52 CET
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).