Twitter media post failure.
Incident Report for Agorapulse
Resolved
Twitter publishing is back to normal, and we are not seeing any further incidents with this error Status code: 503, reason phrase: Service Unavailable.

Thank you for your patience while this issue was being investigated.
Posted Jun 17, 2021 - 09:38 CEST
Investigating
Some of our customers have reported seeing an error when trying to publish posts to Twitter with a video or image attached. You may see a warning that the post failed with the following error:

Status code: 503, reason phrase: Service Unavailable

We're currently investigating the error and will update as soon as we can.
Posted Jun 16, 2021 - 22:40 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).