Instagram Posts Failing
Incident Report for AgoraPulse
Resolved
Once you followed steps explained within our last update, the problem is solved :)
Thanks again for your patience
Posted 5 months ago. Jul 26, 2018 - 10:39 CEST
Monitoring
We just released a new version of Agorapulse to address this problem.
We now need you to:
- refresh your page
- visit the page: https://app.agorapulse.com/connect/facebook-instagram
- Click on the button "enable business profiles"
Accept the new permission "would like to manage your business" (please make sure you have an admin role for the Facebook page tied to your Instagram account)

Thanks to this new permission, we should be allowed to publish your next Instagram scheduled posts.
Posted 5 months ago. Jul 23, 2018 - 17:29 CEST
Identified
We're currently experiencing issues with Instagram Publishing, causing posts to fail when scheduling or posting directly to Instagram.
We're impacted by a Facebook/Instagram API issue: https://developers.facebook.com/bugs/230889107531756/

We are continuing to monitor the issue, and will post additional updates as they become available.
Posted 5 months ago. Jul 22, 2018 - 21:26 CEST
This incident affected: Manager.