LinkedIn posts are failing with error "Requested version 20240401 is not active"

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 11:05 CEST

Monitoring

A fix has been implemented and we are monitoring results
Posted Apr 16, 2025 - 10:35 CEST

Identified

Our team has identified the issue and is currently working on a fix, we will provide updates as soon as possible.
We apologize for the inconvenience and appreciate your patience.
Posted Apr 16, 2025 - 09:44 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).